Communauté française de joueurs en ligne sous Build Engine
 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  MembresMembres  GroupesGroupes  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 HELP ! Problème de connexions(Encore un. . .)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Evilmantheone
Neo-duker
Neo-duker
avatar

Messages : 29
Date d'inscription : 01/11/2008
Age : 24
Localisation : Devant son ordinateur.

MessageSujet: HELP ! Problème de connexions(Encore un. . .)   Sam 1 Nov - 20:52

Bon alors voilà. . . .-_-

Ayant fait maintes et maintes recherches afin de trouver une solution pour jouer à Duke3D en ligne,je suis tombé sur le programme Dukonnector.Beaucoup de problèmes se sont posés à moi au début,j'en ai résolus certains.(Je pense,enfin j'espère.).Donc,avec ce programme,pour ceux qui connaissent l'utilisation,j'ai du ouvrir les ports 8501 et 23513 afin de pouvoir jouer,etc.J'ai configuré tout ce qui devait l'être,j'ai ensuite chercher à hoster des salles,rejoindre etc...Pour cela j'ai télécharger les différents ports pour Duke3D,J'ai donc xDuke,JFDuke,EDuke32,mais pas encore rancidmeat,que des liens en mousse partout,si qqun a un bon lien pour l'avoir,merci de me le préciser^^Donc,j'ai installé tout ça,et après,j'ai été sur le site permettant de vérifier les ports ouvert postés dans la rubrique d'aide,le Post-it précisément.Je vérifie donc le port 8501,OPEN ! Youpi ! le port 23513,CLOSED.Bon d'après ce que j'ai compris dans ce post,même si il est closed ça devrait marcher,non? Ô Joie,je me dis donc,ça y est je vais pouvoir botter des culs On-Line ! Je vais donc sur Dukonnector,séléctionne un serveur,rejoint une partie,et le hosteur démarre le jeu.Et là,Fenêtre noire,des infos s'affichent,et message d'erreur ----___---- Donc je réessaie ailleurs,même prob....Je tente d'hoster une partie,parfois,ça fonctionne,parfois non O_o Qiand ça ne passe pas Dukonnector signale que c'est à acause des ports qui sont utilisés ou invalides...Desfois ça marche dondc,bizarre oui je sais,j'hoste donc une partie,j'attend un peu,des infos s'affichent,apparemment tout fonctionne ,mais après,une minute environ,"Warning!Les joueurs ne pourront pas rejoindre la salle blablabla vérifiez les ports blablabla..."Donc en gros j'ai essayé tout ce que je pouvais faire,je sais pas si je m'y suis mal pris,mais en tout cas,rien qui passe.....Si qqun pourrait m'aider,ça me rendrait bien service,car je suis vraiment déçu de ne pas pouvoir jouer en ligne à mon FPS préféré.....JK'ai aussi essayé avec DukesterX,mais bon,kje suis un peu daubesque en informatique,j'ai absolument rien compris au fonctionnement,ils me mettent ""Unable to get your IP adresss"X__X...Donc si qqun sait comment configurer ça,je suis preneur.

Tant que je peut jouer correcetement en ligne,peu importe la façon,peu importe le programme,je suivrais les conseils ! Merci de répondre si vous savez comment résoudre mes problèmes^^

Désolé pour le roman,je remercie tout ceux qui auront pris la peine de lire/Répondre.Encore merci. lol!



Edit:Je suis sous Windows XP SP3
Neuf télécom(NeufBox4)
Et je désactive mon pare-feu avant de faire tout ça^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Azatoth
Administrateur
Administrateur
avatar

Messages : 226
Date d'inscription : 12/05/2008
Age : 24
Localisation : France

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Dim 2 Nov - 13:14

Salut et merci d'avoir rejoint notre forum! Very Happy

Pour ton "roman" y'a pas de soucis, faut bien détailler son problème ^^ et des posts aussi bien construits ça vaut la peine de les lire Wink

Alors premièrement, rancidmeat ça sert à rien et il est introuvable (tu peux abandonner tes liens en mousses lol! ) Ensuite, si une partie ne démarre pas, ça ne vient pas obligatoirement de toi! ça peut venir d'un autre joueur de la room ou même de l'host (si si ^^) Pour tes ports je confirme qu'ils sont OK donc pas de soucis là dessus. Personnellement j'arrive pas à hoster avec dukonnector mais avec dukester X c plus facile (surtout à paramètrer x) ) Si t'as un routeur, tu devrais mettre en ip a l'écran principal de dx 192.168.1.10. ensuite dans les options, use external ip, attempt to find.

normalement ca devrait etre bon Wink

_________________

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://buildenginegamers.frenchboard.com
Evilmantheone
Neo-duker
Neo-duker
avatar

Messages : 29
Date d'inscription : 01/11/2008
Age : 24
Localisation : Devant son ordinateur.

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Dim 2 Nov - 17:06

D'accord merci,je vais tester ça,bon d'abord faut que je retélécharge DukesterX,pour être sûr de ne pas me tromper,la dernière version,c'est bien la 2.0 ? Car j'avais la 1.5 avant,j'avais suivi un tuto mais ça marchait pas ><
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Azatoth
Administrateur
Administrateur
avatar

Messages : 226
Date d'inscription : 12/05/2008
Age : 24
Localisation : France

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Dim 2 Nov - 17:13

assure toi que ça soit bien la version hackée de duksterX sinon ça ne supportera pas Xduke!

télécharge la ici:
http://www.gel.ulaval.ca/~klein/duke3d/DukesterX.Hacked.Self_Extract.exe

_________________

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://buildenginegamers.frenchboard.com
Evilmantheone
Neo-duker
Neo-duker
avatar

Messages : 29
Date d'inscription : 01/11/2008
Age : 24
Localisation : Devant son ordinateur.

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Dim 2 Nov - 20:02

Voilà,j'ai téléchargé la version(Merci pour le lien au passage Wink ) Et j'ai donc configurer les options comme il fallait(je pense)Cela dit quand je clique ensuite sur Host ou Join,ils me marquent qu'il me manque les fichiers suivant :





Ces dossiers sont pourtants bien présents dans le répertoire que j'indique(celui de xDuke,c'est bien ça?)dans Find Duke.Pourtant toujours même message à chaque changement. . . .J'ai mal renseigné un champ?Ou il y a -t- il un fichier à ajouter dans le répertoire de xDuke ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Azatoth
Administrateur
Administrateur
avatar

Messages : 226
Date d'inscription : 12/05/2008
Age : 24
Localisation : France

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Lun 3 Nov - 1:33

il est recommandé d'avoir le grp avec les .con intégrés. Ceci dit, le programme les chercheras. Le seul moyen de lui faire comprendre qu'il sont dans le grp est de créer un ficher NULL.txt. (crée juste un fichier txt vide avec le bloc-notes)

le grp est dispo ici:
http://www.megaupload.com/fr/?d=ZVHIMKL5

_________________

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://buildenginegamers.frenchboard.com
Evilmantheone
Neo-duker
Neo-duker
avatar

Messages : 29
Date d'inscription : 01/11/2008
Age : 24
Localisation : Devant son ordinateur.

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Lun 3 Nov - 3:09

Ha ça y est j'ai réussi.Par contre,dernier problème,je pense qu'après,tout fonctionnera^^ Je peux rejoindre et créer des parties,je configure les options de jeu etc,tout correcte,mais quand j'appuie sur Start,la fenêtre d'éxecution(Fenêtre noire)reste une demi seconde et disparaît directement,sans lancer le jeu Oo y'a une manipulation précise à faire ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Azatoth
Administrateur
Administrateur
avatar

Messages : 226
Date d'inscription : 12/05/2008
Age : 24
Localisation : France

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Lun 3 Nov - 12:54

assure toi d'avoir la dernière de Xduke (même si ce port est mort lol! )

http://vision.gel.ulaval.ca/~klein/duke3d/Duke3d_Binary_Only_v19.7.1.Self_Extract.com

_________________

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://buildenginegamers.frenchboard.com
Evilmantheone
Neo-duker
Neo-duker
avatar

Messages : 29
Date d'inscription : 01/11/2008
Age : 24
Localisation : Devant son ordinateur.

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Lun 3 Nov - 16:55

Toujours le même problème : ( Il y a pourtant bien le fichier null.txt dans le répertoire ça devrait fonctionner,à moins qu'il n'y ait d'autres fichiers à téléchargés,mais je n'en ai pas entendus parler : ( Sinon desfois ça se lance,la fenêtre indique comme quoi la GRP se charge etc,et après,message d'erreur,dukesterX a rencontré un problème et doit fermer -_-

Sinon,je suis retourner voir sur Dukonnector si desfois ça remarcherait,mtnt j'arrive à hoster une partie,mais il y a tellement peu de joueurs dessus,je n'ai pu tester qu'avec une seule personne mais son jeu à crashé car il ne supportait pas la HRP de Eduke32 >< Cela dit quand je configure mon port pour le lancer avec xDuke il y a tjr ce problème d'erreur,et je n'ai pas encore eu le temps d'essayer JFDuke. . .Je crois que pour xDuke avec mon ordi c'est foutue Sad je ne sais pas pourquoi ça plante,tout semble correct pourtant . . . . Crying or Very sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Azatoth
Administrateur
Administrateur
avatar

Messages : 226
Date d'inscription : 12/05/2008
Age : 24
Localisation : France

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Lun 3 Nov - 20:04

sache qu'une personne seul peut activer le hrp dans une partie en ligne alors que les autres ne l'ont pas. ca ne fait aucune différence ^^

là ton problème ça vient de dukesterX. as tu essayé de redémarrer? sinon réinstalle-le.

pour Xduke je ne vois vraiment pas... as tu bien téléchargé Xduke à l'adresse que je t'ai donné?

_________________

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://buildenginegamers.frenchboard.com
Evilmantheone
Neo-duker
Neo-duker
avatar

Messages : 29
Date d'inscription : 01/11/2008
Age : 24
Localisation : Devant son ordinateur.

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Lun 3 Nov - 21:27

Oui j'ai bien tout télécharger aux adresses que tu m'as donné,j'ai installer tout comme il le fallait et configurer ce qui avait besoin de l'être,mais le problème est là. . . .Le port de XDuke ne marche vraiment pas chez moi . . .Je vais essayer dans la sirée une réinstallation,qui j'espère corrigera le problème,je te tiendrais au courant Wink

Sinon,on va dire bonne nouvelle,un ami a configurer ses ports pour jouer à Duke3D avec moi,j'ai hosté une salle par l'intermédiaire de Dukonncetor,on a pu jouer,ça marche du tonerre ;)Un peu de lag par moment mais la qualié de jeu est vraiment correcte,ça répond relativement vite dès que le jeu est lancé.Le problème,c'est que bon je peux jouer,mais y'a pas grand monde sur Dukonnector,alors que DukesterX c'est déjà mieux.Je vais donc essayer de voir pour le relancer,je donnerai suite à ce message.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kenny mckormick
Shadow Warrior
Shadow Warrior


Messages : 216
Date d'inscription : 12/05/2008
Age : 24
Localisation : Là-bas

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Lun 3 Nov - 23:54

Tu es sur d'avoir Bien téléchargé le self extractor?C'est plutot zarb oO assure toi aussi de pas avoir mis un duke3d.CFG de eduke32 (y sont plus complexe et peuvent faire crasher xDuke si je me trompe pas)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Evilmantheone
Neo-duker
Neo-duker
avatar

Messages : 29
Date d'inscription : 01/11/2008
Age : 24
Localisation : Devant son ordinateur.

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Mar 4 Nov - 6:14

Il doit vraiment pas m'apprécié ce programme --__--

j'ai réinstaller DukesterX et reconfigurer tout ce qu'il fallait,je suis allé dans host,j'ai crée une partie tout marchait à merveille,je sélectionne la map,le type de partie etc.j'attend,bon,personne vient je ferme le programme.Dès que je retourne dessus,même manip,host game options,et là affraid
Je clique sur Game options et ce message s'affiche:





Et ensuite je fais ok sur ce petit message et comme remerciement il ferme le programme illico presto ><et ce à chaque fois que je clique sur game options. . . .
-----____-----

Aucune idée de pourquoi ça affiche ça,j'ai rien touché de particulier pourtant ><une idée ? (Désolé si je vous embête je sais je pose beaucoup de questions ><lol!)


(Comment ça je me couche tard moi ? Non non non,je suis en manque de caféines juste) bounce
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Evilmantheone
Neo-duker
Neo-duker
avatar

Messages : 29
Date d'inscription : 01/11/2008
Age : 24
Localisation : Devant son ordinateur.

MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   Mar 4 Nov - 17:51

Je viens de réussir à entrer dans une partie via DukesterX,ça marche très bien,aucun problème pour rejoindre Wink Reste juste ce problème de host et tout ira après Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: HELP ! Problème de connexions(Encore un. . .)   

Revenir en haut Aller en bas
 
HELP ! Problème de connexions(Encore un. . .)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de son iPod ou autre MP3
» Problème pour Tester mon Projet -RPG VX- [Résolu]
» Problème Egret 2 + J-pac + Arcade VGA (agp)
» Problème de mémorisation [Résolu]
» problème slot MVS - Résolu!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Build Engine Gamers :: Aide technique-
Sauter vers: